Bonjour à tous,


Ceux qui utilisent le module/extension WordPress revslider/Slider Revolution, veuillez svp noter qu'une vulnérabilité est présente dans les anciennes versions de ce système.

 

Actuellement nous comptabilisons une trentaine d'infiltrations due à ce système non mis à jour. De plus, sachez que certains thèmes venant de themeforest inclus ce module cependant les mises à jour ne se font pas systématiquement et votre thème pourrait contenir la faille si vous n'avez pas fait le nécessaire par vous même.

 

Afin de vérifier si votre système est vulnérable vous devez rajouter ceci à la fin de votre URL:

 

/wp-admin/admin-ajax.php?action=revslider_show_image&img=../wp-config.php

À la suite de cette manipulation, si vous avez le contenu de votre fichier de configuration WordPress qui s'affiche, c'est que vous êtes vulnérable. Il faut donc obligatoirement mettre votre plug-in à jour le plus rapidement possible.

Si vous avez mis à jour ce plugins et que vous doutez de vos manipulations, vous pouvez contacter le support afin que des tests plus poussés soient effectués sur votre site, afin de valider vos actions.

 

Nous restons à votre disposition,



Saturday, January 3, 2015





<< Retour